共有612人关注过本帖树形打印复制链接

主题:插上usb设备后没有自动加载usb驱动了

帅哥哟,离线,有人找我吗?
zdnb
  1楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信
等级:新手上路
插上usb设备后没有自动加载usb驱动了  发帖心情 Post By:2020-5-9 10:54:00 [只看该作者]

请问一下,为什么ESM6800板子现在插上usb设备后没有自动加载usb驱动了?


  单帖管理 | 引用 | 回复 回到顶部
帅哥哟,离线,有人找我吗?
hzc
  2楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信 员工
等级:侠之大者
  发帖心情 Post By:2020-5-11 9:38:00 [只看该作者]

你好,请问接入的是什么设备呢?还有具体使用的型号是ESM6800还是ESM6800H呢?


  单帖管理 | 引用 | 回复 回到顶部
帅哥哟,离线,有人找我吗?
zdnb
  3楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信
等级:新手上路
  发帖心情 Post By:2020-5-11 17:42:00 [只看该作者]

板子型号是ESM6800,接入U盘或者usb无线网卡都没自动加载2800的驱动了,之前都是插上就自动加载了,现在不知道为什么没有加载了。还想请问一下,我在uboot的环境变量中,把console改成ttyS4以后,为什么连接串口5启动后还要输密码呢?


  单帖管理 | 引用 | 回复 回到顶部
帅哥哟,离线,有人找我吗?
hzc
  4楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信 员工
等级:侠之大者
  发帖心情 Post By:2020-5-11 18:14:00 [只看该作者]

你好,U盘的驱动应该是集成在系统内部的,所以插上U盘就能够识别,不需要在加载驱动。无线网卡如果之前会自动加载驱动,建议检查一下是不是由于修改console引起的,最好修改回去测试。

我们的系统和硬件已经设置好了console口,建议不要进行修改,因为我们也没有做过相关的测试,修改后引起的问题我们可能无法解决,实在抱歉。


  单帖管理 | 引用 | 回复 回到顶部
帅哥哟,离线,有人找我吗?
zdnb
  5楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信
等级:新手上路
  发帖心情 Post By:2020-5-13 15:27:00 [只看该作者]

你好,可以麻烦发一个ESM6800内核文件的包吗?官网上下载的内核包设备树文件好像有问题,tftp从网络启动不了


  单帖管理 | 引用 | 回复 回到顶部
帅哥哟,离线,有人找我吗?
hzc
  6楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信 员工
等级:侠之大者
  发帖心情 Post By:2020-5-13 18:06:00 [只看该作者]

你好,因为文件比较大,方便的话请留下一个邮箱,我们会通过有邮件发送过来。


  单帖管理 | 引用 | 回复 回到顶部
帅哥哟,离线,有人找我吗?
zdnb
  7楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信
等级:新手上路
  发帖心情 Post By:2020-5-14 10:16:00 [只看该作者]

263690179@qq.com,谢谢了


  单帖管理 | 引用 | 回复 回到顶部
帅哥哟,离线,有人找我吗?
hzc
  8楼 | 信息 | 搜索 | 邮箱 | 主页


加好友 发短信 员工
等级:侠之大者
  发帖心情 Post By:2020-5-14 10:38:00 [只看该作者]

你好,已经通过邮件和您联系,请查收。


  单帖管理 | 引用 | 回复 回到顶部

返回版面帖子列表

插上usb设备后没有自动加载usb驱动了

用户名:          
内容:
               签名